Jump to content


Photo

DDM60 Pro connection trouble

DDM60 connection USB power

  • Please log in to reply
2 replies to this topic

#1 asgr

asgr

    Member

  • Members
  • 9 posts
  • LocationPerth

Posted 30 January 2016 - 12:28 PM

Hi,

 

Last night I started getting repeated errors when starting autoslew. It says

 

“Axis 1:

Could not connect to controller !

Please check connections and power !

There was a problem during init of the mount

Please check power and connections, continuing in Sim Mode”

 

This is the same error I would get if I didn’t have the mount connected to the laptop at all.

 

I am using Autoslew version 5.2.1.9, but I was previously using 5.1.1.6 and got the same error. I am running Windows 10, and I only use this laptop for operating the mount (i.e. I haven’t been installing other software etc).

 

The power appears to be fine (the light comes on and I’ve measured the 12V supply) and the USB connection also appears to be okay (it appears on Windows Device Manager with the usual FTDI driver). I've tried isolating the problem by removing the only other USB connection (my FLI camera) and the problem persists.

 

I’ve tried changing sockets, changing 12V supplies (I’ve checked the voltage with my voltmeter), rolled back the last update of Windows 10 and re-installed ASCOM 6 and Autoslew (including drivers) a number of times. I've manually changed COM ports on the Autoslew initiation files to agree with Device Manager too. Nothing appears to be working.

 

Has anybody come across this error? It looks like one I've solved before just by re-starting the laptop- i.e. in the past it seemed to be software related, and at a guess the USB drivers were getting themselves tied into knots.

 

As a final check I removed the back panel of the DDM60 and I could see a red light coming on when I plugged in the USB, and it turned green when I turned on the power. Assuming this is the designed behaviour (seems logical to me), I am still thinking it must be a software issue somehow.

 

Any help is much appreciated,

 

Aaron



#2 GeorgeCarey

GeorgeCarey

    Member

  • Beta Tester
  • 343 posts

Posted 30 January 2016 - 12:34 PM

Have a look at this thread:

 

http://forum.astrosy...ver-all-mounts/


ASA DDM60Pro, homemade 8" and 10" reflectors, QSI 683 camera, Astrodon 5nm filters, Pulsar dome observatory. Website: http://www.geoastro.co.uk


#3 asgr

asgr

    Member

  • Members
  • 9 posts
  • LocationPerth

Posted 30 January 2016 - 05:33 PM

Great, thanks George. That worked for me- only caveat was that I also had to re-install autoslew with new drivers, those steps alone weren't quite enough.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users