Jump to content


Photo

Installation Autoslew version 5.2.1.9


  • Please log in to reply
11 replies to this topic

#1 Denis Vien.

Denis Vien.

    Member

  • Members
  • 25 posts
  • LocationI live in Switzerland in the Jura Bure (je parle Français)

Posted 26 March 2016 - 11:19 AM

Hello,

I am in possession of a frame ASA DDM85s and I would like to update the Autoslew program. (Autoslew 5.2.1.9). to avoid problems, I wanted to test the installation on another PC or as the mount is connected. The installation went smoothly. I click on "This is my first install it ..... He does not ask me the key to the software so I thought he had kept in memory of the former A message appears:. The DLL FTD2XX Was .DLL already found on this PC. Should I still reinstall it now? I click yes.

I click on the program and nothing happens. It does not start. Is it because the installation is done on another PC? I have no problem with the old version ...

I'm on Windows 10 if that helps.

I'm sorry for my English, I hope it is clear :)

thank you in advance for your help



#2 ChristerS

ChristerS

    Member

  • Beta Tester
  • 87 posts
  • LocationFROSON, SWEDEN

Posted 26 March 2016 - 11:50 AM

Hi Denis,

 

Hi I'm also on Win 10 with a DDM85 with same problem as you nothing happens. The I reinstall 5.2.1.8 and it works OK, so it seems it could be something DDM85 related witch seems a bit far fetched. Same problem also on a freshly installed windows 10. I asked Dr. Keller some months ago and he could not give me any clues.

So I'm stuck on 5.2.1.8.  Can anyone else with DDM85 confirm they got 5.2.1.9 to work on Win 10?

 

/Christer


Cheers,
//Christer

www.astropix.se


#3 Corpze

Corpze

    Member

  • Beta Tester
  • 207 posts
  • LocationSweden - Arvika

Posted 26 March 2016 - 04:22 PM

I run 5.2.1.0 on Windows 10, haven't had a single problem. Both windows and Autoslew was a complete fresh install.

#4 Denis Vien.

Denis Vien.

    Member

  • Members
  • 25 posts
  • LocationI live in Switzerland in the Jura Bure (je parle Français)

Posted 26 March 2016 - 11:28 PM

Okay I see.

Thank you for your answers. The computer that controls my mount (with Autoslew 5.1.1.6) is windows 7 and no problem then?

Thank you for your answers  ;)



#5 Josch

Josch

    Member

  • Members
  • 31 posts

Posted 28 March 2016 - 09:50 PM

HI,

 

as it seems there might be a problem with AS 5.2.1.9 (which is the only version one can download from the ASA website) and WIN10, where do you get older versions?

I am going to prepare a new PC and wanted to try the new AS version. So far I run 5.1.1.6 without problems.

 

Thanks for your help.

 

Josch



#6 ChristerS

ChristerS

    Member

  • Beta Tester
  • 87 posts
  • LocationFROSON, SWEDEN

Posted 30 March 2016 - 06:54 PM

Hi Josch,

 

Here is a dropbox link to later versions

https://www.dropbox...._mL57pVeWa?dl=0

 

/Christer


Cheers,
//Christer

www.astropix.se


#7 GeorgeCarey

GeorgeCarey

    Member

  • Beta Tester
  • 343 posts

Posted 30 March 2016 - 10:04 PM

Odd. 5213 was 6.88 MB. All the others are around 5.5 MB.

ASA DDM60Pro, homemade 8" and 10" reflectors, QSI 683 camera, Astrodon 5nm filters, Pulsar dome observatory. Website: http://www.geoastro.co.uk


#8 Denis Vien.

Denis Vien.

    Member

  • Members
  • 25 posts
  • LocationI live in Switzerland in the Jura Bure (je parle Français)

Posted 05 November 2016 - 11:25 AM

Hello

I have a little question. I can not use another Autoslew the 5.1.1.6 version W10. I try the latest versions that we are on the dropbox (5.2.2.8, 5.2.3.0 and 5.2.3.1), but nothing works. When I want to run the program, execute it but stop after dirctement. I can not seem to have the software window

Can anyone help me?

Thank you beforehand

friendly



#9 nakbrooks

nakbrooks

    Member

  • Beta Tester
  • 268 posts
  • LocationWiltshire (England) & Hautes-Pyrenees (France)

Posted 05 November 2016 - 06:57 PM

Have you seen the Win10 installation guide here http://forum.astrosy...tion/#entry3831
Nigel Brooks
Stratis Observatory, Hautes Pyrénées, France.
http://www.facebook.com/stratisobservatory

#10 Denis Vien.

Denis Vien.

    Member

  • Members
  • 25 posts
  • LocationI live in Switzerland in the Jura Bure (je parle Français)

Posted 06 November 2016 - 02:06 PM

I can not access to your link

 

http://forum.astrosy...w-versions-etc/

 

I found something. In this position, LuckMurphy indicates that he had this problem with Win10 French. This can come from? How to solve the problem because I can not put win10 in English?


Edited by Denis Vien., 06 November 2016 - 02:31 PM.


#11 Denis Vien.

Denis Vien.

    Member

  • Members
  • 25 posts
  • LocationI live in Switzerland in the Jura Bure (je parle Français)

Posted 06 November 2016 - 02:40 PM

Sorry for my question I found the answer :)

Change in Control Panel -> Regional Option -> Change the comma with a dot in "decimal".

That's as if somebody with this problem for the French version of WIN 10 sela will help :)



#12 nakbrooks

nakbrooks

    Member

  • Beta Tester
  • 268 posts
  • LocationWiltshire (England) & Hautes-Pyrenees (France)

Posted 06 November 2016 - 06:34 PM

Denis, if you are running a beta Autoslew you probably should join the beta group here so you can access my link plus other info. Just ask ASA to add you to the beta group.
Nigel Brooks
Stratis Observatory, Hautes Pyrénées, France.
http://www.facebook.com/stratisobservatory




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users