Jump to content


Photo

Profile photo


  • Please log in to reply
3 replies to this topic

#1 nakbrooks

nakbrooks

    Member

  • Beta Tester
  • 268 posts
  • LocationWiltshire (England) & Hautes-Pyrenees (France)

Posted 07 September 2016 - 02:30 PM

I accidentally deleted my profile photo and can't seem to replace it.  The jpeg uploads OK but doesn't appear in the cropping preview box and isn't there when I save my profile.  Anyone know what I'm doing wrong (ASA Forum admin is on holiday at present so can't ask them).


Nigel Brooks
Stratis Observatory, Hautes Pyrénées, France.
http://www.facebook.com/stratisobservatory

#2 Waldemar

Waldemar

    Member

  • Beta Tester
  • 242 posts
  • LocationNetherlands

Posted 07 September 2016 - 04:49 PM

Same for me Nigel... maybe they don't want us to look them in the eyes  :lol:

Waldemar


Waldemar
--------------
Mount: DDM85 Standard 12V ; Telescopes: TEC140 + 140FF + Quad TCC ; Celestron RASA; TMB 92SS + 27TVPH Cameras: ZWO ASI 174MM cool; SBIG STF8300M; ATIK4120EX; TRIUS SX-36
Filters: Astronomik and Baader NB + RGB; Lunt double stack 75 mm unobstructed signature series + BF 3400; Dutch weather and light polluted skies.  

#3 nakbrooks

nakbrooks

    Member

  • Beta Tester
  • 268 posts
  • LocationWiltshire (England) & Hautes-Pyrenees (France)

Posted 07 September 2016 - 04:50 PM

:)


Nigel Brooks
Stratis Observatory, Hautes Pyrénées, France.
http://www.facebook.com/stratisobservatory

#4 astrosirius

astrosirius

    Member

  • Beta Tester
  • 127 posts
  • LocationÀger

Posted 07 September 2016 - 08:52 PM

Same for me Nigel and Waldemar...What a pitty  :)  :P

 

Luis






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users